Blank Desktop or Computer Hangs When Internet Explorer Installed (184197)
The information in this article applies to:
- Microsoft Internet Explorer 2.0 for Windows NT 4.0
- Microsoft Internet Explorer 3.0 for Windows NT 4.0
- Microsoft Internet Explorer 3.01 for Windows NT 4.0
- Microsoft Internet Explorer 3.02 for Windows NT 4.0
- Microsoft Internet Explorer 4.0 for Windows NT 4.0
- Microsoft Internet Explorer 4.01 for Windows NT 4.0
- Microsoft Internet Explorer 5.0 for Windows NT 4.0
- Microsoft Internet Explorer 5.01 for Windows NT 4.0
- Microsoft Internet Explorer 5.5 for Windows NT 4.0
- Microsoft Internet Explorer 1.0 for Windows 95
- Microsoft Internet Explorer 2.0 for Windows 95
- Microsoft Internet Explorer 3.0 for Windows 95
- Microsoft Internet Explorer 3.01 for Windows 95
- Microsoft Internet Explorer 3.02 for Windows 95
- Microsoft Internet Explorer 4.0 for Windows 95
- Microsoft Internet Explorer 4.01 for Windows 95
- Microsoft Internet Explorer 5.0 for Windows 95
- Microsoft Internet Explorer 5.01 for Windows 95
- Microsoft Internet Explorer 5.5 for Windows 95
- Microsoft Internet Explorer 3.x for Windows 95
- Microsoft Internet Explorer 4.x for Windows 95
This article was previously published under Q184197 SYMPTOMS
When Internet Explorer is installed on your computer, any of the following
symptoms may occur:
- Only your desktop wallpaper is displayed when you start your computer
or Internet Explorer.
- Only your desktop wallpaper is displayed when you open a command prompt
window.
- Only your desktop wallpaper is displayed when you browse the Internet.
- Your computer stops responding (hangs) when you start Internet
Explorer.
CAUSE
This behavior can occur if you are using a Micron Millennia XKU-300
computer that contains a Diamond Viper V330 AGP video adapter.
RESOLUTION
To work around this issue, use one or more of the following methods:
Change Video Adapter Settings
To change your video adapter settings, follow these steps:
- Click Start, point to Settings, and then click Control Panel.
- Double-click Display.
- Click the Settings tab.
- Try each of the following steps, restarting Windows after each
change. Repeat the steps as necessary.
- Reduce the number of colors your video adapter are using. To do so,
click a lower setting in the Color Palette box.
- Reduce the size of your desktop area. To do so, move the Desktop
Area slider to the left.
Disable Full-Window Drag- In My Computer, Windows Explorer, or Windows NT Explorer, click Folder
Options on the View menu.
- On the View tab, click the Show Window Contents While Dragging check
box to clear it, and then click OK.
Start Windows Using the Standard VGA Video Adapter DriverWindows 95:
To start Windows 95 using the standard VGA video adapter driver, restart
your computer, press the F8 key when you see the "Starting Windows 95"
message, and then choose Safe Mode from the Startup menu.
Windows NT:
To start Windows NT using the standard VGA video adapter driver, restart
your computer, and then choose VGA Mode on the Windows NT boot menu.
If this behavior does not occur using the standard VGA video adapter
driver, install the standard VGA video adapter in Windows. For information
about how to do so, please see the following articles in the Microsoft
Knowledge Base:
127139
Troubleshooting Video Problems in Windows 95
155681
Troubleshooting Display Problems in Windows NT 4.0
Modification Type: | Major | Last Reviewed: | 12/16/2003 |
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Keywords: | kbdisplay kbenv kbHardware kbprb KB184197 |
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