XADM: Unable to Connect to Server, Licenses Still Available (184187)
The information in this article applies to:
- Microsoft Exchange Server 5.0
- Microsoft Exchange Server 5.5
This article was previously published under Q184187 SYMPTOMS
When you attempt to connect to a Microsoft Exchange Server computer, you
may receive an error message indicating that there are no more client
access licenses available. This problem occurs even though the number of
users connected to the server does not exceed the number of client access
licenses that have been added on the server.
CAUSE
This problem can occur when the "Not for Resale" (NFR) version of Microsoft
Windows NT Server or the version of Windows NT Server that is included with
the Microsoft Developer Network (MSDN) is installed on the computer running
Exchange Server. The NFR version of Windows NT Server is limited to five
users and the version of Windows NT Server that is included with MSDN is
limited to ten users.
WORKAROUND
To work around this problem, install the retail version of Windows NT
Server. For information about doing so, please see the following article in
the Microsoft Knowledge Base:
142391
Cannot Upgrade NFR or MSDN Windows NT 4.0 to Retail
Modification Type: | Major | Last Reviewed: | 10/8/2003 |
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Keywords: | kbprb KB184187 |
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