WinCE: Automatic Back Up Feature Does Not Function (184161)



The information in this article applies to:

  • Microsoft Windows CE Services 2.0
  • Microsoft Windows CE Services 2.1
  • Microsoft Windows CE 2.0 for the Handheld PC
  • Microsoft Windows CE 2.1 for the Handheld PC
  • Microsoft Windows CE 2.11 for the Handheld PC
  • Microsoft Windows CE 2.12 for the Handheld PC
  • Microsoft Windows CE 3.0 for the Handheld PC
  • Microsoft Windows CE 3.01 for the Handheld PC
  • Microsoft Windows CE 3.0 Professional Edition for the Handheld PC

This article was previously published under Q184161

SYMPTOMS

When you connect a Handheld PC (H/PC) to a desktop computer running Microsoft Windows CE Services, the Automatic Backup feature may not function.

CAUSE

This behavior can occur if the Mobile Devices window is not open on the desktop computer.

RESOLUTION

Use either of the following methods to work around this issue:

Automatically Back Up Data

To automatically back up data from the H/PC to the desktop computer, follow these steps:
  1. On the desktop computer, click Start, point to Programs, point to Microsoft Windows CE Services, and then click Mobile Devices.
  2. Connect the H/PC to the desktop computer.

Manually Back Up Data

To manually back up data from the H/PC to the desktop computer, follow these steps:
  1. On the desktop computer, click Start, point to Programs, point to Microsoft Windows CE Services, and then click Mobile Devices.
  2. On the Tools menu, click Back Up Now.

Modification Type:MajorLast Reviewed:11/28/2003
Keywords:kbprb KB184161 kbAudDeveloper