ActiveSync Does Not Start Even Though H/PC is Connected (184138)
The information in this article applies to:
- Microsoft Windows CE Services 2.0
- Microsoft Windows CE Services 2.1
- Microsoft Windows CE 2.0 for the Handheld PC
- Microsoft Windows CE 2.1 for the Handheld PC
- Microsoft Windows CE 2.11 for the Handheld PC
- Microsoft Windows CE 2.12 for the Handheld PC
- Microsoft Windows CE 3.0 for the Handheld PC
- Microsoft Windows CE 3.01 for the Handheld PC
- Microsoft Windows CE 3.0 Professional Edition for the Handheld PC
This article was previously published under Q184138 SYMPTOMS
When you attempt to synchronize a Handheld PC (H/PC) with a desktop
computer, ActiveSync may not start even though both computers appear
to be connected.
CAUSE
This problem can occur if the connection times out before the desktop
computer can find Outlook Services or the Mobile Devices folder.
RESOLUTION
To resolve this problem, follow these steps:
- On the desktop computer, double-click Inbox.
- On the taskbar, right-click the Windows CE Services icon, and then
click ActiveSync Status.
- On the Tools menu, click Synchronize Now.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Windows CE
Services, versions 2.0, 2.1.
Modification Type: | Major | Last Reviewed: | 11/26/2003 |
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Keywords: | kbenv kbprb KB184138 kbAudDeveloper |
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