Error Message: Invalid Page Fault in Module Wtieclient.dll (184087)



The information in this article applies to:

  • Microsoft Internet Explorer 1.0 for Windows 95
  • Microsoft Internet Explorer 2.0 for Windows 95
  • Microsoft Internet Explorer 3.0 for Windows 95
  • Microsoft Internet Explorer 3.01 for Windows 95
  • Microsoft Internet Explorer 3.02 for Windows 95
  • Microsoft Internet Explorer 4.0 for Windows 95
  • Microsoft Internet Explorer 4.01 for Windows 95
  • Microsoft Internet Explorer 5.0 for Windows 95
  • Microsoft Internet Explorer 5.01 for Windows 95
  • Microsoft Internet Explorer 5.5 for Windows 95
  • Microsoft Internet Explorer 3.x for Windows 95
  • Microsoft Internet Explorer 4.x for Windows 95
  • Microsoft Internet Explorer 2.0 for Windows NT 4.0
  • Microsoft Internet Explorer 3.0 for Windows NT 4.0
  • Microsoft Internet Explorer 3.01 for Windows NT 4.0
  • Microsoft Internet Explorer 3.02 for Windows NT 4.0
  • Microsoft Internet Explorer 4.0 for Windows NT 4.0
  • Microsoft Internet Explorer 4.01 for Windows NT 4.0
  • Microsoft Internet Explorer 5.0 for Windows NT 4.0
  • Microsoft Internet Explorer 5.01 for Windows NT 4.0
  • Microsoft Internet Explorer 5.5 for Windows NT 4.0

This article was previously published under Q184087
If this article does not describe the invalid page fault error message that you are receiving, view the following Microsoft Web site to view more articles that describe invalid page fault error messages in Internet Explorer:

SYMPTOMS

When you close an instance of Internet Explorer that opened when you clicked a Web address, you may receive one of the following error messages:
IEXPLORE caused an invalid page fault in module WTIECLIENT.DLL
An application error has occurred and an application error log is being generated. Iexplore.exe Exception: access violation (0x000005), address: 0x019687af

CAUSE

This behavior can occur if the instance of Internet Explorer being closed has been opened by clicking a Web address and the NetMetrics WebTurbo program has been installed on your computer.

RESOLUTION

To work around this issue, upgrade to the latest version of Internet Explorer. The latest version of Internet Explorer can be downloaded from the following Microsoft Web site:

MORE INFORMATION

WebTurbo is manufactured by Netmetrics Corporation, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Modification Type:MajorLast Reviewed:8/28/2006
Keywords:kbenv kberrmsg kbInvalidPageFault kbprb KB184087