Problems Accessing CompuServe from an IBM ThinkPad Computer (182984)
The information in this article applies to:
This article was previously published under Q182984 SYMPTOMS
When you try to connect to CompuServe from an IBM ThinkPad computer using
Dial-Up Networking, you may receive one of the following error messages:
Error 731: Dial-up Networking could not negotiate a compatible set of
network protocols you specified in the Server Type Settings. Check your
network configuration in the Control Panel then try to connect again.
The computer you are dialing cannot establish a Dial-Up Networking
connection. Please check your password and try again.
CAUSE
This issue can occur because CompuServe version 3.1 is not compatible with
Dial-Up Networking on an IBM ThinkPad computer.
RESOLUTION
To resolve this issue, upgrade to CompuServe version 3.4. For information
about how to do so, contact CompuServe.
MORE INFORMATION
The third-party product discussed in this article is manufactured by a
vendor independent of Microsoft; we make no warranty, implied or
otherwise, regarding this product's performance or reliability.
Modification Type: | Major | Last Reviewed: | 12/17/2000 |
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Keywords: | kb3rdparty kbenv kbprb KB182984 |
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