OL98: File Locking Issue With Novell Client 32 (182885)
The information in this article applies to:
This article was previously published under Q182885
WARNING: The information in this article has not been confirmed or tested
by Microsoft. Some or all of the information in this article has been taken
from unconfirmed customer reports. ANY USE BY YOU OF THE INFORMATION
PROVIDED IN THIS ARTICLE IS AT YOUR OWN RISK. Microsoft provides this
information "as is" without warranty of any kind, either express or
implied, including but not limited to the implied warranties of
merchantability and/or fitness for a particular purpose.
NOTE: These procedures only apply if you have installed Outlook with the
Corporate Workgroup/Other option. This option allows you to use Messaging
Application Programming Interface (MAPI) services. To determine your
installation type, on the Help Menu click About Microsoft Outlook. In About
Microsoft Outlook you should see "Corporate" if you have the Corporate
Workgroup installation.
SYMPTOMS
When attempting to open a file on a Novell NetWare network share, you may
receive the following error message:
The file \<path>\filename.xxx could not be accessed because another
workstation has modified it.
CAUSE
This error occurs under the following conditions:
- You are using Novell's NetWare Client 32 for Windows 95, version 2.11.
- A program marked for recording in the Microsoft Outlook 98 Journal,
saved the file.
This behavior occurs even if Outlook is closed, because the Journal feature
monitors activity for the program at all times.
RESOLUTION
In Outlook, turn off Journal for the program in question.
-or-
Wait until the Novell Client releases the Duplicate Handle Function before
reopening the file.
-or-
Install the Microsoft Client for NetWare Networks.
REFERENCES
For another issue with Novell NetWare Client 32, please see the following
article in the Microsoft Knowledge Base:
156995
XCLN: PST File Cannot Be Accessed Running NetWare Client 32
Modification Type: | Major | Last Reviewed: | 8/4/1999 |
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Keywords: | kb3rdparty kbprb KB182885 |
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