OLEXP: Outlook Express Does Not Automatically Disconnect (182721)



The information in this article applies to:

  • Microsoft Outlook Express 4.01 for Windows NT 4.0
  • Microsoft Outlook Express 4.0 for Windows NT 4.0
  • Microsoft Outlook Express 4.01 for Windows 95
  • Microsoft Outlook Express 4.0 for Windows 95

This article was previously published under Q182721

SYMPTOMS

When you download messages using a dial-up connection, Outlook Express may not automatically disconnect.

CAUSE

This behavior can occur if Outlook Express is not configured to automatically disconnect when it finishes sending, receiving, or downloading messages.

RESOLUTION

To configure Outlook Express to automatically disconnect when it finishes sending, receiving, or downloading messages, use the following steps:

  1. Start Outlook Express, and then click Options on the Tools menu.
  2. Click the Dial Up tab, click the "Hang up when finished sending, receiving, or downloading" check box to select it, and then click OK.
  3. Quit Outlook Express.
NOTE: If the Dial Up tab is unavailable in step 2 above, follow these steps:

  1. On the Tools menu, click Accounts, and then click the Mail tab.
  2. Click the Mail account that you are using, and then click Properties.
  3. Click the Connection tab.
  4. Click Connect Using My Phone Line.
  5. In the Use The Following Dial-Up Networking Connection box, click the connection that you want to use.
  6. Click OK, and then click Close.

Modification Type:MajorLast Reviewed:12/8/2003
Keywords:kbprb KB182721