OLEXP: Outlook Express Does Not Automatically Disconnect (182721)
The information in this article applies to:
- Microsoft Outlook Express 4.01 for Windows NT 4.0
- Microsoft Outlook Express 4.0 for Windows NT 4.0
- Microsoft Outlook Express 4.01 for Windows 95
- Microsoft Outlook Express 4.0 for Windows 95
This article was previously published under Q182721 SYMPTOMS
When you download messages using a dial-up connection, Outlook Express may
not automatically disconnect.
CAUSE
This behavior can occur if Outlook Express is not configured to
automatically disconnect when it finishes sending, receiving, or
downloading messages.
RESOLUTION
To configure Outlook Express to automatically disconnect when it finishes
sending, receiving, or downloading messages, use the following steps:
- Start Outlook Express, and then click Options on the Tools menu.
- Click the Dial Up tab, click the "Hang up when finished sending,
receiving, or downloading" check box to select it, and then click OK.
- Quit Outlook Express.
NOTE: If the Dial Up tab is unavailable in step 2 above, follow these
steps:
- On the Tools menu, click Accounts, and then click the Mail tab.
- Click the Mail account that you are using, and then click Properties.
- Click the Connection tab.
- Click Connect Using My Phone Line.
- In the Use The Following Dial-Up Networking Connection box, click
the connection that you want to use.
- Click OK, and then click Close.
Modification Type: | Major | Last Reviewed: | 12/8/2003 |
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Keywords: | kbprb KB182721 |
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