OFF98: MacLinkPlus Error Message When You Double-Click a File (182705)
The information in this article applies to:
- Microsoft Excel 98 Macintosh Edition
- Microsoft Word 98 Macintosh Edition
This article was previously published under Q182705 SYMPTOMS
When you double-click a Microsoft Excel 98 Macintosh Edition workbook, you
may receive the following error message:
MacLinkPlus can translate "<filename>" into the Excel 5.0 worksheet
format ... However ...
The application "Microsoft Excel" was not available when this version
of the Translators was built. A newer version of MacLinkPlus may do a
better translation for you.
In the error message, < filename> is the name of the file that you are
opening. When you click OK, Excel is started and the file is opened. The
string "(Converted)" (without the quotation marks), appears in the title
bar of the workbook.
When you double-click a Microsoft Word 98 Macintosh Edition document, you
may receive the following error message:
MacLinkPlus can translate "<filename>" into the Microsoft Word Mac 6.0
document format ... However ...
The application "Microsoft Word" was not available when this version
of the Translators was built. A newer version of MacLinkPlus may do a
better translation for you.
In the error message, < filename> is the name of the file that you are
opening. When you click OK, Word is started and the file is opened.
CAUSE
This problem may occur if MacLinkPlus version 9.7 is installed on your
computer.
WORKAROUND
To work around this problem, rebuild the Desktop file. To do this, follow
these steps:
- On the Special menu, click Restart.
- When the welcome screen appears when the computer is restarting, press and
continue to hold COMMAND+OPTION.
- When you are prompted to rebuild the Desktop file, release the keys and
click OK.
NOTE: Rebuilding the Desktop file may not work around the problem if Office
98 is installed on a separate partition that does not contain the System
Folder.
If this workaround does not work, contact DataViz Technical Support at (203) 268-0030.
To resolve the problem, upgrade to version 9.7.1 of MacLinkPlus. For
more information about MacLinkPlus, contact DataViz, Inc. at (800)
733-0030.
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information. MORE INFORMATION
MacLinkPlus is manufactured by DataViz, Inc., a vendor independent of
Microsoft; we make no warranty, implied or otherwise, regarding this
product's performance or reliability.
Modification Type: | Major | Last Reviewed: | 10/6/2003 |
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Keywords: | kb3rdparty kbnofix kbprb KB182705 |
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