Protocols May Be Unavailable in Dial-up Networking Connection (182632)
The information in this article applies to:
- Microsoft Windows 95
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server 4.0
- Microsoft Windows 98
This article was previously published under Q182632 SYMPTOMS
When you are using Dial-Up Networking to configure a connection to a dial-
up server, a protocol you want to use may be unavailable.
CAUSE
This issue can occur if you choose an incorrect server type for your dial-
up networking connection.
RESOLUTION
To resolve this issue, choose the correct server type for your dial-up
networking connection. To do so, use the appropriate method:
Windows 95/98- Double-click My Computer, and then double-click Dial-Up Networking.
- Right-click the appropriate Dial-Up Networking connection, and then
click Properties.
- Click the Server Types tab, and then click the appropriate server type
in the Type Of Dial-Up Server box.
- Click OK, and then close Dial-Up Networking.
Windows NT- Double-click My Computer, and then double-click Dial-Up Networking.
- Click More, and then click Edit Entry And Modem Properties.
- Click the Server tab, and then click the appropriate server type in the
Dial-Up Server Type box.
- Click OK, and then close Dial-Up Networking.
Modification Type: | Minor | Last Reviewed: | 12/16/2004 |
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Keywords: | kbnetwork kbprb KB182632 |
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