DMM: Not All Addresses Checked For Duplicates (182607)
The information in this article applies to:
- Microsoft Direct Mail Manager for Windows
This article was previously published under Q182607 SYMPTOMS
When you use Direct Mail Manager to verify your addresses, not all
addresses are checked for duplicates.
CAUSE
This functionality is by design. Direct Mail Manager will not check non-
verified addresses for duplicates.
NOTE: Only addresses that are verified can be included in a discount
mailing.
WORKAROUND
To work around this behavior, either correct or remove the non-verified
addresses in your address list.
Correcting Non-Verified Addresses
For more information about correcting (editing) your address list, click
Help in Direct Mail Manager, click the Index button in Direct Mail Manager
Help, type the following text
and then double-click the selected text to go to the "Edit List step"
topic.
Removing Non-Verified Addresses
To remove non-verified addresses, follow these steps:
- In Direct Mail Manager, step through the process of importing and
verifying your address list.
- When Direct Mail Manager shows you the "Address Verification Results"
dialog box, click OK.
- When Direct Mail Manager prompts you with "To edit, click anywhere and
type the correct information," change Limit List To "Non-verified
Addresses."
- Select each non-verified address (and duplicate) by holding down CTRL
and clicking on the little gray box directly to the left of each
address.
- Once the non-verified addresses are all selected, press DELETE to delete
the non-verified addresses.
- Click Yes when the following message is displayed:
Are you sure you want to delete these addresses?
Once the non-verified addresses are deleted from your updated address list,
click Next to continue Direct Mail Manager.
Modification Type: | Major | Last Reviewed: | 11/7/2000 |
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Keywords: | kbprb KB182607 |
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