XCLN: Multinational Clients Cannot Add Some Users to PAB (182599)



The information in this article applies to:

  • Microsoft Exchange Client 4.0
  • Microsoft Exchange Client 5.0
  • Microsoft Exchange Windows NT client 4.0
  • Microsoft Exchange Windows NT client 5.0
  • Microsoft Outlook 97 8.0
  • Microsoft Outlook 97 8.01
  • Microsoft Outlook 97 8.02
  • Microsoft Outlook 97 8.03

This article was previously published under Q182599

SYMPTOMS

When using a multinational client against an English (US) server, you may receive the following error message. The error message will be displayed in the foreign language of the client and may differ slightly in the translation.

When you try to add a user to a personal address book (PAB):
An error has occurred. The members list has not changed because one or
more selected members couldn't be added.

CAUSE

The server has not been properly set up with the necessary client information.

RESOLUTION

To resolve this problem, the administrator must install the appropriate Template.csv file as well as the code page for the client's language on the server.

Modification Type:MinorLast Reviewed:8/17/2005
Keywords:kbprb kbusage KB182599