XADM: Information Store Fails With Server Specific Error 4294966234 (182512)
The information in this article applies to:
- Microsoft Exchange Server 4.0
- Microsoft Exchange Server 5.0
- Microsoft Exchange Server 5.5
This article was previously published under Q182512 SYMPTOMS
When you attempt to start the information store after a restore on a
recovery server or a new Exchange Server computer, you may receive the
following error:
Server Specific 4294966234
CAUSE
This error occurs if the original Exchange Server computer was installed
with code pages, but the Exchange Server computer where the information
store is being restored does not have the same code pages installed.
WORKAROUND
Install the code pages on the recovery computer and attempt to start the
information store again.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbprb KB182512 |
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