OL98: Smart Quotes May Not Display Correctly (182457)
The information in this article applies to:
This article was previously published under Q182457 SYMPTOMS
Quotation marks do not display correctly. They appear as garbled text or as
question marks.
CAUSE
You are using Microsoft Word 97 as your e-mail editor with Smart Quotes
enabled. The receiving e-mail client does not support the Windows code
page.
RESOLUTION
To display the quotation marks correctly, choose one of the following:
- Disable the Smart Quotes feature in Word.
- Do not use Word as your e-mail editor.
For more information on Word AutoFormat, please see the following
article in the Microsoft Knowledge Base:
139564
WD97: How to Disable Word AutoFormat Features
To disable Word as your e-mail editor follow these steps:
- On the Tools menu, click Options.
- On the Mail Format tab, in the section "Send in this message format,"
click to select Microsoft Outlook Rich Text from the list.
Modification Type: | Major | Last Reviewed: | 8/12/1999 |
---|
Keywords: | kbprb KB182457 |
---|
|