OLEXP: "Mail Recipient" Command Missing on "Send To" Menu (182378)



The information in this article applies to:

  • Microsoft Outlook Express 4.01 for Windows NT 4.0
  • Microsoft Outlook Express 4.0 for Windows NT 4.0
  • Microsoft Outlook Express 4.01 for Windows 95
  • Microsoft Outlook Express 4.0 for Windows 95

This article was previously published under Q182378

SYMPTOMS

When you point to Send To on the File menu, or you right-click a file and then point to Send To, the Mail Recipient command may be missing. Reinstalling your e-mail program may not resolve the issue.

CAUSE

This behavior can occur if the "Mail Recipient.MAPIMail" file is missing from the SendTo folder.

RESOLUTION

Use one of the following methods to resolve this behavior.

Method 1: Unregister and then reregister the Sendmail.dll file

  1. On the Start menu, click Run, and then type regsvr32 /u sendmail.dll in the Open box.
  2. Click OK.

Method 2: Create a Mail Recipient.MAPIMail file in the SendTo folder

Note This method only works if you are using a Messaging Application Programming Interface-based (MAPI-based) e-mail program as your default Simple MAPI client.
  1. Click Start, point to Programs, and then click Windows Explorer or Windows NT Explorer.
  2. Navigate to the appropriate folder.

    Windows 95: Navigate to the Windows\SendTo folder.

    Windows NT: Navigate to the Winnt\Profiles\<username>\SendTo folder, where <username> is the name you use to log on to Windows NT.
  3. On the File menu, point to New, and then click Text Document. Name the document "Mail Recipient.MAPIMail" (without quotation marks).
  4. When you are prompted to verify that you want to change the file name and its extension, click Yes.
  5. Quit Windows Explorer or Windows NT Explorer.

Modification Type:MajorLast Reviewed:3/31/2004
Keywords:kbenv kbprb KB182378