DMM: Cannot Import Paradox 7.x Address List (182369)



The information in this article applies to:

  • Microsoft Direct Mail Manager for Windows

This article was previously published under Q182369

SYMPTOMS

When you try to import a Paradox 7.x address list into Microsoft Direct Mail Manager, you receive the following error message:
Error (3274) - External table isn't in the expected format.

This error occurred when attempting to open the address list file '<drive>:\<path>\<file name>'. Please check that (1) the file exists, (2) you have selected a file format supported by Direct Mail Manager, and (3) it is not locked or your access is otherwise restricted.
When you click OK to close the error message, you can then select a different address list.

CAUSE

This functionality is by design. Microsoft Direct Mail Manager cannot import Paradox files other than version 5.x.

For additional information, please see the following article in the Microsoft Knowledge Base:

179972 DMM: Supported Address List File Formats

WORKAROUND

In Paradox 7.x, save your database as a Paradox 5.x file, and then import the Paradox 5.x file into Microsoft Direct Mail Manager.

Modification Type:MajorLast Reviewed:11/7/2000
Keywords:kbprb KB182369