Computer Stops Responding When You Start Internet Explorer (182341)
The information in this article applies to:
- Microsoft Internet Explorer 2.0 for Windows NT 4.0
- Microsoft Internet Explorer 3.0 for Windows NT 4.0
- Microsoft Internet Explorer 3.01 for Windows NT 4.0
- Microsoft Internet Explorer 3.02 for Windows NT 4.0
- Microsoft Internet Explorer 4.0 for Windows NT 4.0
- Microsoft Internet Explorer 4.01 for Windows NT 4.0
- Microsoft Internet Explorer 5.0 for Windows NT 4.0
- Microsoft Internet Explorer 5.01 for Windows NT 4.0
- Microsoft Internet Explorer 5.5 for Windows NT 4.0
This article was previously published under Q182341 SYMPTOMS
When you start Internet Explorer, your computer may stop responding
(hang).
CAUSE
This behavior can occur if you are using Internet Explorer on an IBM
ThinkPad 760CD laptop computer that has a Mwave modem, and you have
installed the Internet Explorer Sound Pack. Early versions of the IBM
ThinkPad 760CD laptop computer's BIOS and Mwave drivers are not compatible
with the Internet Explorer Sound Pack.
RESOLUTION
To resolve this issue, use either of the following methods:
Method 1
Uninstall the Internet Explorer Sound Pack. For information about how to
do so, please see the following article in the Microsoft Knowledge Base:
182980
How to Disable Internet Explorer 4.0 Sound Pack
Method 2
Update your computer's BIOS and obtain the latest Mwave drivers. For
information about how to do so, contact IBM.
For information about how to contact IBM, see the following article in the
Microsoft Knowledge Base:
65416
Hardware and Software Third-Party Vendor Contact List, A-K
Modification Type: | Major | Last Reviewed: | 12/5/2003 |
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Keywords: | kbenv kbHardware kbprb KB182341 |
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