XADM: DBCS Becomes "?" When You Click "Save Window Contents" (182314)



The information in this article applies to:

  • Microsoft Exchange Server 5.5

This article was previously published under Q182314

SYMPTOMS

In the Exchange Server Administrator program, when you click "Save Windows Contexts" on the File menu, Double Byte Charactor Set (DBCS) characters are not handled properly. All DBCS characters in the Administrator window become question marks.

CAUSE

This is because the Exchange Server Administrator program (Admin.exe) converts all UNICODE to Windows ANSI string. Windows ANSI string does not contain the DBCS table.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Exchange Server version 5.5. This problem has been corrected in the latest U.S. Service Pack for Microsoft Exchange Server version 5.5. For information on obtaining the Service Pack, query on the following word in the Microsoft Knowledge Base (without the spaces):

S E R V P A C K



Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbbug kbfix kbusage KB182314