Browser Window Is Blank After You Install First Aid 98 (182038)
The information in this article applies to:
- Microsoft Internet Explorer 4.01 for Windows 95
- Microsoft Internet Explorer 4.0 for Windows 95
- Microsoft Internet Explorer 3.02 for Windows 95
This article was previously published under Q182038 SYMPTOMS
When you start Internet Explorer, the browser window may be blank.
CAUSE
This issue can occur if CyberMedia First Aid 98 is installed on your
computer, and you have Content Advisor enabled. When you start Internet
Explorer, First Aid 98 prevents the Password dialog box from appearing.
RESOLUTION
To work around this issue, disable First Aid 98 or Content Advisor. Note
that if you disable Content Advisor, Internet Explorer can be used to view
any content on the Internet. To disable Content Advisor, use the
appropriate method:
Internet Explorer 3.02- Click Start, click Settings, click Control Panel, and then double-click
Internet.
- Click the Security tab, click Disable Ratings, and then type your
password in the Password box.
- Click OK, click OK, and then restart your computer.
Internet Explorer 4.0 or 4.01- Click Start, click Settings, click Control Panel, and then double-click
Internet.
- Click the Content tab, click Disable, and then type your password in the
Password box.
- Click OK, click OK, and then restart your computer.
MORE INFORMATION
For additional information about this issue, contact CyberMedia.
REFERENCES
The third-party product discussed in this article is manufactured by a
vendor independent of Microsoft; we make no warranty, implied or
otherwise, regarding this product's performance or reliability.
Modification Type: | Major | Last Reviewed: | 11/20/2003 |
---|
Keywords: | kbprb kbui KB182038 |
---|
|