XCLN: Unable to Forward Meeting Requests in MS Mail 3.x (181964)
The information in this article applies to:
- Microsoft Outlook 97 8.0
- Microsoft Outlook 97 8.01
- Microsoft Outlook 97 8.02
- Microsoft Outlook 97 8.03
- Microsoft Schedule+ 1.0
- Microsoft Schedule+ 7.0
- Microsoft Schedule+ 7.5
- Microsoft Mail for PC Networks 3.2
- Microsoft Mail for PC Networks 3.2a
- Microsoft Mail for PC Networks 3.5
- Microsoft Exchange Server 4.0
- Microsoft Exchange Server 5.0
- Microsoft Exchange Server 5.5
This article was previously published under Q181964 SYMPTOMS
In Microsoft Mail 3.x, when you try to forward a meeting request, you may
receive the following error message:
The message could not be forwarded.
CAUSE
The meeting request originated from a Microsoft Outlook or Microsoft
Schedule+ 7.x user. Meeting requests sent from these message clients
contain additional properties that are not handled properly by Microsoft
Mail.
WORKAROUND
Although not recommended, you can work around this behavior by removing or
commenting out the following line in the [Custom Messages] section in the
Msmail.ini file:
[Custom Messages]
IPM.Microsoft Schedule.MtgReq=3.0 ;;;;SchedMsg.DLL;;1111100000000000;;;;
This allows Microsoft Mail to display the meeting request as a standard
message (IPM.Note), which can be forwarded. However, this will also cause
the Accept, Decline, Tentative, and View Schedule buttons to no longer
appear at the top of meeting requests in Microsoft Mail. In this case, you
need to use Microsoft Schedule+ to accept or decline meeting requests.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
---|
Keywords: | kbprb kbusage KB181964 |
---|
|