Problems Opening or Exploring Folders in Internet Explorer (181562)
The information in this article applies to:
- Microsoft Internet Explorer 4.01 for Windows 95
- Microsoft Internet Explorer 4.0 for Windows 95
- the operating system: Microsoft Windows NT 4.0
This article was previously published under Q181562 IMPORTANT: This article contains information about editing the registry.
Before you edit the registry, make sure you understand how to restore it
if a problem occurs. For information about how to do this, view the
"Restoring the Registry" Help topic in Regedit.exe or the "Restoring a
Registry Key" Help topic in Regedt32.exe.
SYMPTOMS
When you try to open or explore a folder, you may receive the following
message:
Open With
Click the program you want to use to open the file SHDOCVW.DLL.
CAUSE
This behavior can occur if you include the Windows Desktop Update when you
install Internet Explorer version 4.0 or 4.01 and the Windows Explorer
DesktopProcess registry key is set.
RESOLUTION
To resolve this problem, delete the DesktopProcess key.
WARNING: Using Registry Editor incorrectly can cause serious problems
that may require you to reinstall your operating system. Microsoft
cannot guarantee that problems resulting from the incorrect use of
Registry Editor can be solved. Use Registry Editor at your own risk.
For information about how to edit the registry, view the "Changing Keys
And Values" Help topic in Registry Editor (Regedit.exe) or the "Add and
Delete Information in the Registry" and "Edit Registry Data" Help
topics in Regedt32.exe. Note that you should back up the registry
before you edit it.
To delete the DesktopProcess key, use Registry Editor to view the following
key, and then delete the DesktopProcess key:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer
STATUS
Microsoft has confirmed this to be a problem in Internet Explorer version
4.0 and 4.01.
Modification Type: | Major | Last Reviewed: | 11/20/2003 |
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Keywords: | kbenv kbprb KB181562 |
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