OL98: Undeliverable Mail Message When Sending Internet Mail (180982)
The information in this article applies to:
This article was previously published under Q180982 SYMPTOMS
When sending Internet Mail using Microsoft Outlook 98, you may receive an
"undeliverable" message in your Inbox from the system administrator.
CAUSE
A busy or unreachable Internet Mail server causes this problem when you
connect through your Internet Service Provider.
When using the Internet E-Mail Service that is provided with Outlook,
the original mail item is removed from the Outbox and placed in the Sent
Items folder.
RESOLUTION
After verifying the availability of your Internet Mail Server, to resend
the message follow these steps:
- Open the Undeliverable message in your Inbox.
- Click Send Again on the Standard toolbar or on the Tools Menu.
- When the original message appears, click Send And Receive on the
Standard toolbar or Send on the Tools Menu.
STATUS
Microsoft has confirmed this to be a problem in the products listed at the
beginning of this article.
Modification Type: | Major | Last Reviewed: | 7/28/1999 |
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Keywords: | kbprb KB180982 |
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