Windows 95 Client Retrieves Wrong Password from the Cache (180949)
The information in this article applies to:
- Microsoft SNA Server 3.0
- Microsoft SNA Server 3.0 SP1
- Microsoft SNA Server 3.0 SP2
- Microsoft SNA Server 4.0
This article was previously published under Q180949
IMPORTANT: This article contains information about editing the registry.
Before you edit the registry, make sure you understand how to restore it
if a problem occurs. For information on how to do this, view the "Restoring
the Registry" online Help topic in Regedit.exe or the "Restoring a Registry
Key" online Help topic in Regedt32.exe.
SYMPTOMS
The SNA Server client for Windows 95 retrieves the wrong password from the
cache during its initialization. Because the wrong password is obtained,
account validation fails and the user is unable to get an application
session through SNA Server.
CAUSE
The SNA Server client for Windows 95 does not expect its call to retrieve
the password to succeed because the Windows 95 system does not have a
password cache. If the call succeeds, the password retrieved by the client
is not the correct password for the user.
STATUS
Microsoft has confirmed this to be a problem in SNA Server versions 3.0,
3.0SP1, 3.0 SP2, and 4.0.
This problem was corrected in the latest SNA Server versions 3.0 and 4.0
U.S. Service Packs. For information on obtaining these Service Packs,
query on the following word in the Microsoft Knowledge Base (without the
spaces):
Modification Type: | Minor | Last Reviewed: | 6/5/2006 |
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Keywords: | kbHotfixServer kbQFE kbbug kbfix kbtshoot KB180949 |
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