Cannot Save a 7: 00 A.M. Appointment in Calendar (180735)



The information in this article applies to:

  • Microsoft Pocket Outlook 2.0
  • Microsoft Windows CE Services 2.0
  • Microsoft Windows CE Services 2.1
  • Microsoft Windows CE 2.0 for the Handheld PC
  • Microsoft Windows CE 2.1 for the Handheld PC
  • Microsoft Windows CE 2.11 for the Handheld PC
  • Microsoft Windows CE 2.12 for the Handheld PC
  • Microsoft Windows CE 3.0 for the Handheld PC
  • Microsoft Windows CE 3.01 for the Handheld PC
  • Microsoft Windows CE 3.0 Professional Edition for the Handheld PC

This article was previously published under Q180735

SYMPTOMS

When you try to save an appointment for 7:00 A.M. in Calendar, you may receive an error message.

CAUSE

This issue can occur if you tap New Appointment on the File menu or press CTRL+N on any of the following Handheld PC (H/PC) models:

  • NEC MobilePro 400
  • NEC MobilePro 700
  • Sharp 4100
  • Sharp 4500

RESOLUTION

To work around this issue, use any of the following methods:

  • Do not create the appointment for 7:00 A.M. Instead, create the appointment for 6:59 A.M. or 7:01 A.M.
  • Do not type a description in the Appointment Description box.
  • Use Day or Week view to add your appointment in Calendar. For information about how to add an appointment, please refer to Windows CE Help. To do so, tap Start, tap Help, tap Calendar, and then tap Adding Appointments.

Modification Type:MajorLast Reviewed:11/26/2003
Keywords:kbenv kberrmsg kbprb KB180735 kbAudDeveloper