OL98: Error Converting Outlook Contacts to Schedule+ (180421)
The information in this article applies to:
This article was previously published under Q180421 SYMPTOMS
When importing Microsoft Outlook 98 Contacts into Microsoft Schedule+ 7.0,
you may get one of the following error messages:
The import file has too many fields. Make sure the character you
selected to separate the fields matches the separator in the import
file and that you select the correct character to surround strings.
There was a problem importing the file. The problem occurred near
line x.
CAUSE
Outlook stores much more information about contacts than Schedule+. If you
export the entire Outlook data set, this generates more fields than the
Schedule+ importer can handle. Also, if a date field is empty, it is
exported as 0/0/00, which is not acceptable to Schedule+.
RESOLUTION
To correct this problem, import the file into Microsoft Excel for an
interim cleanup step. In Excel, remove any empty date fields and
any completely unused columns.
REFERENCES
For information on exporting Outlook Appointments to Schedule+, please
see the following article(s)in the Microsoft Knowledge Base:
179912
OL98 How to Convert Outlook Appointments to Schedule+ 95
Modification Type: | Major | Last Reviewed: | 8/13/1999 |
---|
Keywords: | kberrmsg kbhowto kbinterop KB180421 |
---|
|