Err Msg: Error 709: Try Changing Your Password Again. If You Still... (180065)
The information in this article applies to:
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Server, Enterprise Edition 4.0
- Microsoft Windows 95
This article was previously published under Q180065 SYMPTOMS
When you attempt to change your domain password from your Windows 95 Dial-
Up Networking (DUN) client, the following error message may be displayed:
Error 709: Try changing your password again. If you still get this
message, report it to your system administrator
CAUSE
This behavior can occur when you are connected to a Windows NT 4.0 Remote
Access Service (RAS) server.
RESOLUTION
To resolve this problem, contact Microsoft Technical Support to obtain the
following fix, or wait for the next Windows NT service pack.
This fix should have the following time stamp:
01/22/98 03:25PM 27,408 Raschap.dll (Intel)
01/22/98 03:22PM 45,328 Raschap.dll (Alpha)
NOTE: Service Pack 3 must be applied to Windows NT 4.0 prior to applying
this fix.
STATUS
Microsoft has confirmed this to be a problem in Windows NT version 4.0.
A supported fix is now available, but has not been fully regression tested
and should be applied only to systems experiencing this specific problem.
Unless you are severely impacted by this specific problem, Microsoft
recommends that you wait for the next service pack that contains this fix.
Contact Microsoft Technical Support for more information.
Modification Type: | Minor | Last Reviewed: | 9/22/2005 |
---|
Keywords: | kbHotfixServer kbQFE kbbug kbfix kbinterop kbnetwork KB180065 |
---|
|