OL98: (IMO) Connection Error Using AT&T Internet Mail (179749)
The information in this article applies to:
This article was previously published under Q179749 NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only". For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
When you start Microsoft Outlook or first connect to your AT&T Internet
Mail server, you may receive the following error message:
Dial-up networking settings not valid. Please check your password.
Following this message, you may notice that sent mail does not leave your
Outbox.
CAUSE
This problem may result from either of the following:
- Incorrect settings in the Internet E-Mail service properties
- Corrupted password (.pwl) file
RESOLUTION
To correctly configure the Internet E-mail service, follow these steps to
troubleshoot this problem.
Incorrect Settings Using the Internet E-Mail Service
If you are using the Internet Mail Only option, follow these steps:
- Click Start, point to Settings, and click Control Panel.
- Double-click the Mail icon.
- Click your AT&T World Net account in the list of Mail Accounts, and
click Properties.
- On the Servers tab in the Outgoing Mail (SMTP) box, type (in lowercase),
mailhost.worldnet.att.net or the IP address, 204.127.129.4.
- In the Incoming Mail (POP3) box, type (in lowercase),
postoffice.worldnet.att.net or the IP address, 204.127.3.1.
NOTE: AT&T also has a new POP3 address: postoffice.att.net. IP addresses
or literal names for mail servers may change, especially if additional
servers are added by the provider. If your mail server information is
different than listed here, use the server names provided by AT&T.
Make sure you use the correct address for your mailbox. If your mail
server information is different than listed here, use the server name
provided by AT&T.
- In the Account Name box, type the user's e-mail name up to, but not
including the @ symbol; and in Password, type your password.
- Click OK, and Close to close all dialog boxes.
Start Outlook and send a message.
Creating a New Password List File
If the previous steps do not resolve the error message referenced in the
"Symptoms" section, your user password list may be damaged. The password
list maintains a cache of user passwords used on your computer. To create a
new password list, follow these steps:
- Click Start, point to Find, and then click Files Or Folders.
- In the Named box, type *.pwl and click
Find Now.
- Right-click the file named <username>.pwl, and click Rename on the
shortcut menu.
- Rename the file to <username>.old, and then press ENTER.
NOTE: If you are using a personal certificate, you should export it
before renaming your .pwl file. If you do not do so, it may be
unavailable when you send e-mail. For more information, see the
following article in the Microsoft Knowledge Base:
190296 Unable to Use Personal Certificates in Outlook Express
- Restart Windows.
You will be prompted to enter a new password before entering Windows.
REFERENCES
For more information, please see the following article in the Microsoft
Knowledge Base:
182572
OL98: How to Troubleshoot Mail Stuck in the Outbox
Modification Type: | Major | Last Reviewed: | 10/17/2006 |
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Keywords: | kbprb KB179749 |
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