OL98: Automatically Record Journal Entries Unavailable (179682)
The information in this article applies to:
This article was previously published under Q179682 SYMPTOMS
When you create a new contact or edit an existing contact in Microsoft
Outlook 98, the "Automatically record journal entries for contact" check
box on the Journal tab of the contact form is unavailable.
CAUSE
This check box is only available for contacts that reside in the primary
Contacts folder of your Microsoft Exchange Mailbox folder or your Personal
Folders. Additionally, for this feature to work the contact must reside in
the primary Contacts folder of your e-mail delivery location.
For example, if your e-mail delivery location is your Personal Folders
Inbox, the contact must reside in your primary Personal Folders Contact
folder. If your e-mail delivery location is your Microsoft Exchange Mailbox
Inbox, the contact must reside in your primary Mailbox Contacts folder.
RESOLUTION
On the View menu, click Folder List to turn on your folder list. Drag the
contact to the primary Contact folder of your e-mail delivery location.
Then, when you open the contact and click the Journal tab, the "Automatically record journal entries for this contact" check box will be available.
REFERENCES
For more information on setting contacts to automatically record journal
entries, please see the following article in the Microsoft Knowledge
Base:
161632 OL97: Contact Not Listed in the Journal Contact List
Modification Type: | Major | Last Reviewed: | 7/24/1999 |
---|
Keywords: | kbprb KB179682 |
---|
|