MAPI error messages when you import or export messages (179637)
The information in this article applies to:
- Microsoft Outlook Express 5.5 for Windows 98 SP 1
- Microsoft Outlook Express 5.5 for Windows 98 SP 2
- Microsoft Outlook Express 5.01 for Windows 98 SP 1
- Microsoft Outlook Express 5.01 for Windows 98 SP 2
- Microsoft Outlook Express 5.0 for Windows 98
- Microsoft Outlook Express 4.01 for Windows 98 SP 1
- Microsoft Outlook Express 4.01 for Windows 98 SP 2
- Microsoft Outlook Express 4.01 for Windows 95
- Microsoft Outlook Express 4.0 for Windows 95
- Microsoft Outlook Express 6.0, when used with:
- Microsoft Windows XP Service Pack 1
- Microsoft Windows XP Service Pack 2
This article was previously published under Q179637 SYMPTOMS
If you try to import messages into Outlook Express, you may receive the
following error message:
Messages can not be imported from the MAPI client. An error has occurred.
If you try to export messages from Outlook Express, you may receive the
following error message:
The Export could not be performed. An error occurred while initializing MAPI.
CAUSE
This behavior may occur if either of the following conditions is true:
- You configure Outlook Express to be the default Simple Messaging application programming interface (MAPI) client.
- You are importing mail from Outlook into Outlook Express, but you removed Outlook from your computer before you tried to import the mail into Outlook Express.
RESOLUTION
To resolve this issue, complete the methods that are described in this section in the order that they are presented.
Reinstall Outlook Temporarily
IF you are importing mail from Outlook into Outlook Express but you have already removed Outlook from your computer, reinstall Outlook and then try to import the mail again.
Change your MAPI Settings
Configure Outlook Express to not be the default Simple MAPI client before you import the mail items. To do so, follow these steps:
- Restart your computer, and then start Outlook Express.
- On the Tools menu, click Options.
- On the Connection tab, click Change to open the Internet Properties dialog box.
- On the Programs tab, click an e-mail application other than Outlook Express in the E-mail list. Click Apply, and then click OK.
- Click OK again to close the Options dialog box.
- Exit Outlook Express, and then restart Outlook Express.
You can now import or export messages. NOTE: After you complete the import or export process, you can configure Outlook Express to be the default MAPI client.
For more information about how to configure Outlook Express to be the default MAPI client, click the following article number to view the article in the Microsoft Knowledge Base:
178077
Set Outlook Express as your default Simple MAPI client
Modification Type: | Major | Last Reviewed: | 2/15/2006 |
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Keywords: | kbenv kberrmsg kbprb KB179637 |
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