OLEXP: Error Message: The Preferences File Could Not Be Opened (179410)
The information in this article applies to:
- Microsoft Outlook Express 4.0 for Macintosh
This article was previously published under Q179410 SYMPTOMS
When you start Outlook Express, you may receive the following error
message:
The Preferences file could not be opened. An Error has occurred.
When you click OK, Outlook Express starts.
CAUSE
This error message can occur if the "Internet Config RandomSignature"
extension is installed on your computer.
RESOLUTION
To resolve this issue, remove the "Internet Config RandomSignature"
extension. To do so, follow these steps:
- Open the System folder, and then open the Extensions folder.
- Drag the "Internet Config RandomSignature" extension onto the desktop.
- Restart your computer.
NOTE: You cannot remove the "Internet Config RandomSignature" extension
with Apple's Extensions Manager because this extension is not listed.
MORE INFORMATION
The "Internet Config RandomSignature" extension is included with Internet
Config 1.3 in the Goodies folder. The extension version is 1.0.1b1 with a
1995 date.
The "Internet Config RandomSignature" extension locks the Signature
resource in the Internet Preferences file. When Outlook Express attempts
to write to the resource, Outlook Express displays the error message
because the resource is locked.
Modification Type: | Major | Last Reviewed: | 10/2/2002 |
---|
Keywords: | kb3rdparty kberrmsg KB179410 |
---|
|