Setup Computer Wizard Does Not Display Complete User List (179010)
The information in this article applies to:
- Microsoft BackOffice Small Business Server 4.0
This article was previously published under Q179010 SYMPTOMS
The Setup Computer Wizard that is included with the BackOffice Small
Business Server does not display all of the configured user accounts.
CAUSE
The Users Shared Folders folder has been moved or deleted. This folder must
not be moved. The software is hardcoded and if this folder is missing from
its properly installed location, the User List for the Setup Computer
Wizard will be empty.
The Setup Computer Wizard performs the following checks on every user
account to make sure the account is valid for proper client connectivity:
If any of these checks fail, the Setup Computer Wizard excludes the
affected user account from the displayed list of users.
RESOLUTION
If the Users Shared Folders folder was moved it must be placed back on the
system partition. If it was deleted, it must be recreated on the system
partition and all users must have a folder under the Users Shared Folders
folder.
To resolve this symptom, use the following steps:
- Create a folder in %systemdrive%\Users Shared Folders with the
same name as the affected user account.
NOTE: For full Small Business Server client functionality, the folder
should be shared with the same name as the user account and the NTFS
file permissions should be set so that the owning user account has Full
Control. These steps are not necessary for the Setup Computer Wizard to
function.
- Modify the user account so that it uses a logon script. This can be done
from the Small Business Server Console by selecting Manage Users from
the Tasks tab. Select the user you want to modify and click "Review or
Change User Information." Do not change any of the user information;
leave the defaults and allow the account to be modified.
The wizard will check the account profile and add the necessary logon
script information. This step can also be accomplished manually by
using User Manager for Domains.
The Setup Computer Wizard should now display the missing user.
NOTE: If user accounts are created using the Small Business Server Console,
usually no additional work is necessary to get the Setup Computer Wizard
to function properly. The additional steps are only required when the user
account is created manually through User Manager, the user's home directory
is removed from the \Users Shared Folders folder, or the process for
creating a new user in the Console returned an error and the shared folder
was not created for the user.
Modification Type: | Major | Last Reviewed: | 11/10/2003 |
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Keywords: | kbprb KB179010 |
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