Wheel Does Not Scroll Smoothly in Windows NT Explorer (177608)
The information in this article applies to:
- Microsoft IntelliPoint software 2.0
- Microsoft IntelliPoint software 2.0a
- Microsoft IntelliPoint software 2.1
- Microsoft IntelliMouse 1.0
- the operating system: Microsoft Windows NT 4.0
- Microsoft Windows NT Server, Enterprise Edition 4.0
This article was previously published under Q177608 SYMPTOMS
When you roll the IntelliMouse wheel in Windows NT Explorer, the Windows
NT Explorer window may not scroll smoothly.
CAUSE
This problem can occur if the following conditions exist:
- You use two input devices on your computer.
- Windows NT detects a standard PS/2 mouse before the IntelliMouse
pointing device.
RESOLUTION
If you want to disable the wheel functions in Windows NT, follow these
steps:
- Click Start, point to Settings, and then click Control Panel.
- Double-click Mouse.
- On the Wheel tab, click the Turn On The Wheel and Turn On The Wheel
Button check boxes to clear them.
- Click OK, and then close Control Panel.
STATUS
Microsoft has confirmed this to be a problem in Microsoft IntelliPoint
version 2.0, 2.0a, and 2.1. We are researching this problem and will post
new information here in the Microsoft Knowledge Base as it becomes
available.
Modification Type: | Major | Last Reviewed: | 5/9/2002 |
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Keywords: | kbenv KB177608 |
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