Color Printing Problems with Windows NT 4.0 (177576)
The information in this article applies to:
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server 4.0
This article was previously published under Q177576 SYMPTOMS
When you print in color under Windows NT 4.0, the color quality of the
printed output may not have the same consistency as what is viewed on the
screen.
CAUSE
The use of a color management procedure is needed for colors to be kept
consistent across hardware. Currently, Windows NT 4.0 does not have support
for a color management technique known as image color matching (ICM).
To give the impression of continuous tone, Windows NT uses a process called
halftoning. The current version of Windows NT does not support halftoning
on 24-bit (or higher) devices.
RESOLUTION
Use a monolithic printer driver from the printer manufacturer if available.
A monolithic driver is a driver that does not use common routines that can
be called from another file. The routines in the driver are written
specifically for the device. These monolithic drivers optimally use the
printer by sometimes using proprietary techniques only understood by that
specific printer.
Contact the printer manufacturer for more information on whether a
monolithic driver is available for Windows NT and whether it will improve
the quality of the printed output.
STATUS
Microsoft is researching this problem and will post new information here in
the Microsoft Knowledge Base as it becomes available.
Modification Type: | Major | Last Reviewed: | 9/7/2001 |
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Keywords: | kbbug kbprint KB177576 |
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