XADM: Outlook Web Access does not Fully Support the Thai Character Set (177493)



The information in this article applies to:

  • Microsoft Exchange Server 5.0

This article was previously published under Q177493

SYMPTOMS

Thai characters within an Email message viewed on a 16-bit Internet Explorer version 3.02 client, sent from a 32-bit Internet Explorer version 3.02 client, are not readable.

CAUSE

Multiple Language browsers are not fully supported with Outlook Web Access.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Exchange Server, version 5.0. The current version of Outlook Web Access in conjunction with IIS does not fully support multiple language browsers. As a result of this, inconsistent results will be seen. We are investigating this problem and may add additional support for this in future versions of Outlook Web Access and IIS. For more information, please contact Microsoft Product Support Services.

Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbbug KB177493