IntelliMouse Wheel Stops Working After Installing Service Pack 3 (177364)
The information in this article applies to:
- Microsoft Windows NT Workstation 4.0
- Microsoft Windows NT Server 4.0
- Microsoft Windows NT Server, Enterprise Edition 4.0
This article was previously published under Q177364 SYMPTOMS
After you install Windows NT 4.0 Service Pack 3, the functionality of your
Microsoft IntelliMouse wheel may be disabled.
CAUSE
This behavior occurs because the I8042prt.sys file is replaced when you
install Service Pack 3. The I8042prt.sys file is the driver that controls
the keyboard and PS/2 mouse port.
RESOLUTION
To resolve this issue, rename the I8042prt.sys file in your
%SystemRoot%\System32\Drivers folder, replace it with the original
version, and then restart your computer. To replace the I8042prt.sys
file, use either of the following methods:
- If you created an uninstall folder during the installation of Service
Pack 3, copy the I8042prt.sys file from the
%SystemRoot%\$NtServicePackUninstall$ folder to the
%SystemRoot%\System32\Drivers folder.
- If you did not create an uninstall folder during the installation of
Service Pack 3, expand the I8042prt.sys file from your Windows NT 4.0
CD-ROM by typing the following command at a command prompt
expand <drive>:\i386\I8042prt.sys <windows_nt>\System32\
drivers\I8042prt.sys
where <drive> is the drive letter assigned to your CD-ROM drive, and
<windows_nt> is the name of the folder in which Windows NT is
installed.
Modification Type: | Major | Last Reviewed: | 8/10/2001 |
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Keywords: | KB177364 |
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