Channel Bar Missing or Does Not Display Channels Properly (177141)
The information in this article applies to:
- Microsoft Internet Explorer 1.0 for Windows 95
- Microsoft Internet Explorer 2.0 for Windows 95
- Microsoft Internet Explorer 3.0 for Windows 95
- Microsoft Internet Explorer 3.01 for Windows 95
- Microsoft Internet Explorer 3.02 for Windows 95
- Microsoft Internet Explorer 4.0 for Windows 95
- Microsoft Internet Explorer 4.01 for Windows 95
- Microsoft Internet Explorer 5.0 for Windows 95
- Microsoft Internet Explorer 5.01 for Windows 95
- Microsoft Internet Explorer 5.5 for Windows 95
- Microsoft Internet Explorer 3.x for Windows 95
- Microsoft Internet Explorer 4.x for Windows 95
- Microsoft Internet Explorer 2.0 for Windows NT 4.0
- Microsoft Internet Explorer 3.0 for Windows NT 4.0
- Microsoft Internet Explorer 3.01 for Windows NT 4.0
- Microsoft Internet Explorer 3.02 for Windows NT 4.0
- Microsoft Internet Explorer 4.0 for Windows NT 4.0
- Microsoft Internet Explorer 4.01 for Windows NT 4.0
- Microsoft Internet Explorer 5.0 for Windows NT 4.0
- Microsoft Internet Explorer 5.01 for Windows NT 4.0
- Microsoft Internet Explorer 5.5 for Windows NT 4.0
This article was previously published under Q177141 SYMPTOMS
When you start Windows, the Channel bar may be missing or may not display
any active channels. Resetting your desktop to the default settings has no
effect.
CAUSE
This behavior can occur if the Channel folder is missing, damaged, or has
been renamed.
RESOLUTION
To resolve this issue, rename the existing Channel folder, re-create the
Channel folder by resetting the desktop to the default settings, and then
add Channel subscriptions to the new Channel bar. To do this, follow these
steps:
Rename the Channel Folder- Click Start, point to Programs, and then click Command Prompt.
- Type the following lines, pressing ENTER after each line
cd <path>
ren channels chan_old
exit
where <path> is the path to the Channels folder.
NOTE: In Windows 95, the path to the Channels folder is usually
Windows\Favorites. In Windows NT, the path to the Channels folder is
usually Winnt\Profiles\<name>\Favorites folder, where <name> is the name
you used to log on to Windows.
Reset the Desktop to the Default Settings- Click Start, point to Settings, and then click Control Panel.
- Double-click Display.
- Click the Web tab, and then click the Internet Explorer Channel Bar
check box to select it.
- Click Reset All, click Yes, and then click OK.
- Close Control Panel.
Re-create the Channel Folder Subscriptions- Click Start, point to Find, and then click Files Or Folders.
- In the Named box, type *.cdf.
- In the Look In box, click the hard disk on which you installed Internet
Explorer.
- Click Find Now.
- Right-click the channel definition file (.cdf) files, and then click
Subscribe.
- Close the Find window.
Modification Type: | Major | Last Reviewed: | 12/5/2003 |
---|
Keywords: | kbenv kbprb KB177141 |
---|
|