Access Is Denied When Setting Up a Trust (177040)



The information in this article applies to:

  • Microsoft BackOffice Small Business Server 4.0
  • Microsoft BackOffice Small Business Server 4.0a
  • Microsoft BackOffice Small Business Server 4.5

This article was previously published under Q177040

SYMPTOMS

When you try to set up a trust relationship to either a trusted or trusting domain, you receive the following error message:

User Manager for Domains

Access is denied.

CAUSE

This error can be caused if you try to set up a trust from a computer running Small Business Server. Small Business Server does not support trusts.

RESOLUTION

To determine if you have the Small Business Server version of Windows NT 4.0, in Control Panel, double-click Licensing. If you have the SBS version, you will receive the following error message about licensing:

Not available in Microsoft BackOffice Small Business Server.

MORE INFORMATION

Additional information may be found in the Small Business Server Frequently Asked Question (FAQ). This FAQ is located on the following: This information is also contained in the SBS "Getting Started" booklet on page 17.

Modification Type:MajorLast Reviewed:11/17/2003
Keywords:kberrmsg kbprb KB177040