XL98: Screen Redraw Problem After Error Message in Lookup Wizard (176801)
The information in this article applies to:
- Microsoft Excel 98 Macintosh Edition
This article was previously published under Q176801 SYMPTOMS
When you use the Lookup Wizard in Microsoft Excel 98 Macintosh Edition,
specify an invalid range to search in step 1 of the wizard, and then click
Next, you may receive the following error message:
The range you selected has just one row. Please select all of the
cells containing your data.
When you click OK, the screen may be redrawn badly, with parts of the error
message dialog box remaining on the screen. The redraw problem continues
even after you exit the Lookup Wizard.
CAUSE
This problem occurs if any part of the error message dialog box touches or
overlaps the Help balloon that is displayed by the Office Assistant.
RESOLUTION
To resolve this problem, do either of the following:
- Dismiss the Office Assistant Help balloon by clicking the "No, don't
provide help now" button. Then, click OK in the error message dialog
box.
-or-
- Move the error message dialog box so that no part of it touches the
Office Assistant Help balloon. Then, click OK.
If this problem has already occurred, follow these steps to update the
screen:
- On the Window menu, click Hide.
- On the Window menu, click Unhide. Select the window you hid in step 1,
and then click OK.
If the screen redraw problems persist, switch to the Finder, and then
switch back to Microsoft Excel.
STATUS
Microsoft has confirmed this to be a problem in the Microsoft products
listed at the beginning of this article. We are researching this problem
and will post new information here in the Microsoft Knowledge Base as it
becomes available.
Modification Type: | Major | Last Reviewed: | 9/11/2002 |
---|
Keywords: | kbbug kbui KB176801 |
---|
|