Outlook Express hangs up an existing dial-up connection (176658)



The information in this article applies to:

  • Microsoft Outlook Express 6 for Windows
  • Microsoft Outlook Express 4.0 for Windows NT 4.0
  • Microsoft Outlook Express 4.0 for Windows 95

This article was previously published under Q176658

SYMPTOMS

When you are finished checking for new e-mail messages in Outlook Express, Outlook Express may disconnect the current Dial-Up Networking connection even if you used a different program to establish the Dial-Up Networking connection.

CAUSE

This behavior can occur when both of the following conditions exist:
  • Outlook Express is configured to check for new messages at regular intervals
  • Outlook Express is configured to hang up when it is finished sending, receiving, or downloading messages.

RESOLUTION

To work around this behavior, disable the Hang up when finished sending, receiving, or downloading setting. To do this, follow these steps:
  1. On the Tools menu, click Options, and then click the Dial Up tab.
  2. Click to clear the Hang up when finished sending, receiving, or downloading check box, and then click OK.

STATUS

This behavior is by design.

REFERENCES

For additional information, click the following article numbers to view the articles in the Microsoft Knowledge Base:

277983 Outlook Express disconnects your current connection

190284 Outlook Express does not hang up after checking for mail


Modification Type:MajorLast Reviewed:5/7/2004
Keywords:kbenv KB176658