Cannot Open E-mail After Restoring a Handheld PC Backup (176215)



The information in this article applies to:

  • Microsoft Windows CE Services 2.0
  • Microsoft Windows CE Services 2.1
  • Microsoft Windows CE 2.0 for the Handheld PC
  • Microsoft Windows CE 2.1 for the Handheld PC
  • Microsoft Windows CE 2.11 for the Handheld PC
  • Microsoft Windows CE 2.12 for the Handheld PC
  • Microsoft Windows CE 3.0 for the Handheld PC
  • Microsoft Windows CE 3.01 for the Handheld PC
  • Microsoft Windows CE 3.0 Professional Edition for the Handheld PC

This article was previously published under Q176215

SYMPTOMS

After you restore a backup on a Handheld PC (H/PC), you may not be able to open e-mail messages in the Inbox.

CAUSE

This behavior can occur if the e-mail messages on the H/PC are not linked to messages on your e-mail server.

RESOLUTION

To resolve this behavior, synchronize your H/PC with your desktop computer. To do so, use the following steps:
  1. Connect your H/PC to your desktop computer.
  2. Tap Start, tap Programs, tap Communication, and then tap ActiveSync.
  3. Tap Sync Now, and then tap Disconnect.

Modification Type:MajorLast Reviewed:11/26/2003
Keywords:KB176215 kbAudDeveloper