Repeatedly Disconnected From ISP After a Set Amount of Time (175675)



The information in this article applies to:

  • Microsoft Windows NT Workstation 4.0

This article was previously published under Q175675

SYMPTOMS

When you are connected to your Internet Service Provider (ISP), you may be repeatedly disconnected after a set amount of time.

CAUSE

This behavior can occur if Dial-Up Networking is set to disconnect automatically after a set amount of time.

RESOLUTION

To resolve this issue, follow these steps:

  1. Double-click My Computer, and then double-click Dial-Up Networking.
  2. Click the phonebook entry for your ISP, click More, and then click User Preferences.
  3. In the Idle Seconds Before Hanging Up box, type 0.
  4. Click OK, click Close, and then close My Computer.

Modification Type:MajorLast Reviewed:8/9/2001
Keywords:kbenv KB175675