Internet Explorer Does Not Import Favorites During Upgrade (175528)



The information in this article applies to:

  • Microsoft Internet Explorer 1.0 for Windows 95
  • Microsoft Internet Explorer 2.0 for Windows 95
  • Microsoft Internet Explorer 3.0 for Windows 95
  • Microsoft Internet Explorer 3.01 for Windows 95
  • Microsoft Internet Explorer 3.02 for Windows 95
  • Microsoft Internet Explorer 4.0 for Windows 95
  • Microsoft Internet Explorer 4.01 for Windows 95
  • Microsoft Internet Explorer 5.0 for Windows 95
  • Microsoft Internet Explorer 5.01 for Windows 95
  • Microsoft Internet Explorer 5.5 for Windows 95
  • Microsoft Internet Explorer 3.x for Windows 95
  • Microsoft Internet Explorer 4.x for Windows 95
  • Microsoft Internet Explorer 2.0 for Windows NT 4.0
  • Microsoft Internet Explorer 3.0 for Windows NT 4.0
  • Microsoft Internet Explorer 3.01 for Windows NT 4.0
  • Microsoft Internet Explorer 3.02 for Windows NT 4.0
  • Microsoft Internet Explorer 4.0 for Windows NT 4.0
  • Microsoft Internet Explorer 4.01 for Windows NT 4.0
  • Microsoft Internet Explorer 5.0 for Windows NT 4.0
  • Microsoft Internet Explorer 5.01 for Windows NT 4.0
  • Microsoft Internet Explorer 5.5 for Windows NT 4.0

This article was previously published under Q175528

SYMPTOMS

When you install Internet Explorer over a browser program other than Netscape Navigator or an earlier version of Internet Explorer, your favorites may not be imported into Internet Explorer's Favorites folder.

CAUSE

This behavior occurs because Internet Explorer only imports favorites (or Navigator bookmarks) from Netscape Navigator or earlier versions of Internet Explorer.

RESOLUTION

To resolve this issue, you must manually re-create your favorites list. To do so, start Internet Explorer, navigate to a Web site you want to add to your favorites list, and then click Add To Favorites on the Favorites menu.

STATUS

This behavior is by design.

Modification Type:MajorLast Reviewed:12/8/2003
Keywords:kbenv kbui KB175528