XWEB: Saved Appointments Do Not Show in Outlook Web Access (174745)
The information in this article applies to:
- Microsoft Outlook Web Access 5.5
- Microsoft Exchange Server 5.5
This article was previously published under Q174745 SYMPTOMS
After you select the option to use Schedule+ as your calendar on the
Options tab in Outlook Web Access (OWA), you cannot view your previously
saved appointments.
CAUSE
The OWA setting is saved in the Web browser cache at client logon.
RESOLUTION
To resolve the problem, log off and then log on. Closing the browser and
restarting it will also achieve the desired result.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbusage KB174745 |
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