XCLN: Problems Using Printer Button with Lexmark Optra E Printers (174046)
The information in this article applies to:
- Microsoft Exchange Client 4.0
- Microsoft Exchange Client 5.0
- Microsoft Exchange Windows NT client 4.0
- Microsoft Exchange Windows NT client 5.0
This article was previously published under Q174046 SYMPTOMS
When you click the Print button on the toolbar of the Exchange client to
print to a Lexmark Optra E printer that is connected to a local LPT port,
the output may be garbled. This problem can also manifest itself when
printing multiple-page documents; the second or following pages print as
garbage. This can happen whether the message is open or not.
CAUSE
This problem is caused by the default settings in the properties of the
Lexmark Printer.
RESOLUTION
On the File menu, click Print to print to the local port to successfully
print the message.
According to Lexmark Technical Support, the following changes need to be
made to the settings of the Lexmark Printer:
- In Control Panel, double-click Printers.
- Right-click the printer, and then click Properties.
- Under Details, in Spooling Settings, select EMF.
- Under Font, clear the Screen Font Substitution check box.
- Under Graphics, in Mode, select GL2.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Minor | Last Reviewed: | 8/16/2005 |
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Keywords: | kbprb KB174046 |
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