XWEB: Recurrence Tab not Available When Opening Non-Recurring Appointment (174032)



The information in this article applies to:

  • Microsoft Outlook Web Access 5.5
  • Microsoft Exchange Server 5.5

This article was previously published under Q174032

SYMPTOMS

When you connect to a Microsoft Exchange Server using Outlook Web Access (OWA) and open a saved, non-recurring appointment, the Recurrence tab is not available and it not possible to change the frequency/recurrence of the appointment.

CAUSE

This is by design. Once a non-recurring appointment is saved, the recurrence option cannot be changed.

WORKAROUND

Delete the non-recurring appointment and create a new recurring appointment. Select the Recurrence pattern desired before saving the appointment to the calendar.

MORE INFORMATION

It is possible to change the recurrence pattern of a recurring appointment. This can be done by opening the recurring appointment and selecting the Edit Series button at the top of the appointment window.

Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbprb KB174032