WD97: Check Links Reports Broken Links If Connection Lost or Bad (173771)
The information in this article applies to:
- Microsoft Word 97 for Windows
This article was previously published under Q173771 SYMPTOMS
When you run the Check Links command on a Web Page, Word may be slow to
respond. When Word does respond, it may prompt you to fix previously valid
hyperlinks that are now shown as broken hyperlinks.
CAUSE
The Check Links command may provide slow response time or report valid
hyperlinks as broken, when any of the following conditions are true:
- You have no network connection.
-or-
- You have a bad network connection, for example, Internet proxy server
problems.
-or-
- There is high network traffic.
-or-
- The location that the hyperlink points to is currently inaccessible.
WORKAROUND
To work around this issue, use either of the following methods:
- Validate network connections before running the Check Links command.
-or-
- Click Ignore when prompted to fix a hyperlink that you know is valid.
NOTE: If you click Cancel to stop the Check Links process, and try again
later, the network may have less traffic.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Word 97 for
Windows.
Modification Type: | Major | Last Reviewed: | 11/14/2000 |
---|
Keywords: | kbbug kbnetwork KB173771 |
---|
|