XCLN: Outlook Auto Upgrade Fails to Start (173657)
The information in this article applies to:
- Microsoft Outlook 97 8.02, when used with:
- the operating system: Microsoft Windows 95
- the operating system: Microsoft Windows 98
- Microsoft Exchange Server 5.5
This article was previously published under Q173657 SYMPTOMS
IMPORTANT: This article contains information about editing the registry.
Before you edit the registry, make sure you understand how to restore it if
a problem occurs. For information about how to do this, view the "Restoring
the Registry" Help topic in Regedit.exe or the "Restoring a
Registry Key" Help topic in Regedt32.exe.
After you modify an Outlook 8.01 administrative installation point to
provide auto upgrade functionality and you upgrade the administrative
installation point to the next version of Outlook with Adminupd.exe,
Outlook users are not prompted for auto upgrade when they start the
program.
CAUSE
The Adminupd.exe program that upgrades an existing Outlook administrative
installation point does not increment the Application Version entry of the
Outlook.stf file in the administrative installation point. The client
software will not prompt for auto upgrade if the version of the client is
the same or earlier than the version number reflected in the Application
Version entry in the Outlook.stf file of the Outlook administrative
installation point.
WORKAROUND
After you upgrade the Outlook administrative installation point with
Adminupd.exe, you must manually update the Application Version entry in the
Outlook.stf file in the Outlook administrative installation point to a
number higher than it was originally (for example, 97.00.00.0221 to
97.00.00.0222).
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbpending kbusage KB173657 |
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