XCLN: Netscape Client Returns Confusing Error Message (173595)
The information in this article applies to:
- Microsoft Outlook Web Access 5.5
- Microsoft Exchange Server 5.5
This article was previously published under Q173595 SYMPTOMS
If you access a Microsoft Exchange Server with Netscape Communicator using
Microsoft Outlook Web Access (OWA), you may find a confusing message delivered
when you activate the Manage Mail Account option. The message returned will
say:
Netscape is unable to manage your mail account. Please contact your mail
account administrator or try again later.
If you are an Exchange Administrator, users may call you thinking that action
needs to be taken on their part, when in fact, none is required.
CAUSE
The message is referring to functionality specific to Netscape and no other
messaging system.
RESOLUTION
The Manage Mail Account option does not apply to Non-Netscape mail systems.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
---|
Keywords: | kbprb KB173595 |
---|
|