OL97: Files or Folders not Updated on Outlook File System View (173516)
The information in this article applies to:
This article was previously published under Q173516
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by Microsoft. Some or all of the information in this article has been taken
from unconfirmed customer reports. ANY USE BY YOU OF THE INFORMATION
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SYMPTOMS
When using the File System view of Microsoft Outlook 97, the file system
contents may not appear or may not be updated to reflect recent changes.
CAUSE
A corrupt Find Fast index exists for the drive or folder that you are
viewing.
RESOLUTION
Delete the Find Fast index file, by using the following steps:
- Click the Start button, point to Settings, and then click Control Panel.
- In the Control Panel window, double-click Find Fast.
- In the "Index for documents in and below" column, click the entry for
the drive where the problem exists.
- On the Index menu, click Delete Index. In the Delete Index dialog box,
click OK. When you are prompted whether to delete the index, Click OK.
- On the Index menu, click Close And Stop.
REFERENCES
For more information on the Find Fast Indexer, please see the following
article(s) in the Microsoft Knowledge Base:
166302 Overview of Find Fast Indexer
158705 How to Disable the Find Fast Indexer
Modification Type: | Major | Last Reviewed: | 10/26/2000 |
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Keywords: | kbprb KB173516 |
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