Update to Windows for Workgroups TCP/IP for Out-of-Band Issue (173241)
The information in this article applies to:
- Microsoft TCP/IP-32 for Windows for Workgroups 3.11b
- Microsoft Windows for Workgroups
This article was previously published under Q173241 SYMPTOMS
Windows for Workgroups version 3.11 users with Microsoft TCP/IP installed
and running may be susceptible to very specific "out-of-band" data packets
that are deliberately sent to the server during a TCP/IP session. When they are received, these packets may cause the Windows for Workgroups
3.11-based computer to stop responding (hang).
CAUSE
This problem can occur if certain very specific "out-of-band" data packets
are deliberately sent to the server during a TCP/IP session.
RESOLUTION
Microsoft has confirmed this to be a problem in Microsoft Windows for
Workgroups 3.11 running Microsoft TCP/IP 32b. A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem. To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site: Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.
Modification Type: | Minor | Last Reviewed: | 10/19/2005 |
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Keywords: | kbHotfixServer kbQFE kbnetwork kbprb KB173241 |
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